quinta-feira, novembro 23, 2017
Breaking News
Home » Office » MS Excel » Como evitar que apareça o erro #N/D na função PROCV

Como evitar que apareça o erro #N/D na função PROCV

Saudações, caros!

Recentemente tive um problema em uma formula Procv onde quando não encontrava o item, retornava #N/D. Segue resolução que apliquei:



O erro #N/D surge na função PROCV quando o referido valor não foi encontrado na base de dados que você definiu. Para evitar que ele apareça podemos utilizar a função ÉERROS, veja como:

=SE(ÉERROS(PROCV(A1;B1:C8;2;0));””;(PROCV(A1;B1:C8;2;0)))

Ou seja, Se a função PROCV trouxer como valor algum erro, apareça “nada”, se não utilize a função PROCV.

Um abraço, até a próxima!

Sobre Diego Duarte

Diego Duarte Atua como coordenador de NOC, toca um violãozinho nas horas vagas e tenta eternamente entender o que o fez escolher TI

Veja também!

Como remover espaços em branco em células no Excel

No Excel, constantemente trabalhamos com números, cálculos, etc. Contudo, ao se trabalhar com textos trazidos …

Este artigo lhe foi útil? comente e ajude outros acrescentando seu ponto de vista!