terça-feira, novembro 21, 2017
Breaking News
Home » Noticias » Alguns aplicativos mais antigos do YouTube deixarão de ter suporte depois de abril de 2015

Alguns aplicativos mais antigos do YouTube deixarão de ter suporte depois de abril de 2015

Alguns aplicativos mais antigos do YouTube deixarão de ter suporte depois de abril de 2015

Dispositivos afetados: alguns dispositivos fabricados até 2012, inclusive TVs e players de Blu-ray da Sony e da Panasonic e dispositivos que executam versões antigas da Google TV.

Conforme atualizamos a YouTube Data API para oferecer mais recursos, suspenderemos a versão antiga em 20 de abril de 2015. Por isso, o aplicativo atual do YouTube não funcionará em determinados modelos lançados até 2012.

Continuaremos a concentrar nossos esforços em melhorar o aplicativo oficial do YouTube para TV, que está disponível para a maioria das smart TVs, players de Blu-ray, consoles de jogos e dispositivos de streaming de 2013 em diante. Veja a lista dos dispositivos compatíveis aqui.

Como continuarei a usar o YouTube?

Iphone, Ipod Touch ou Ipad
Apple TV
Google TV
Outras Smarts TVs ou consoles de jogos
Leitor RSS

Sobre Diego Duarte

Diego Duarte Atua como coordenador de NOC, toca um violãozinho nas horas vagas e tenta eternamente entender o que o fez escolher TI

Veja também!

Como perder seu emprego em dez dias

Pode parecer exagerado, mas dez dias pode ser mais do que suficiente para que um …

Este artigo lhe foi útil? comente e ajude outros acrescentando seu ponto de vista!