sexta-feira, novembro 24, 2017
Breaking News
Home » CMS » Ocomon – Problemas com acentuação no Windows

Ocomon – Problemas com acentuação no Windows

Boa tarde Leitores do PI.

Em meu trabalho usamos o Ocomon como sistema de Helpdesk, é uma ótima ferramenta.
Para quem, assim como eu, estava com problemas de acentuação, segue a solução que um usuário do grupo OCOMON-I passou via e-mail:

Logo Ocomon

  1. Para resolver este problema de acentuação, vá até a pasta que está instalado os arquivos do ocomon
  2. As pasta, por padrão é: C:\Xampp\htdocs\ocomon\geral no Windows e abra o  arquivo “.htaccess” edite e acrescente as seguintes linhas:

    “AddDefaultCharset ON
    AddDefaultCharset ISO-8859-1”

 

Sobre Diego Duarte

Diego Duarte Atua como coordenador de NOC, toca um violãozinho nas horas vagas e tenta eternamente entender o que o fez escolher TI

Veja também!

Solarwinds – Criando um alerta de alta ou baixa utilização de porcentagem de transmissão de uma interface

Neste artigo iremos documentar o passo a passo para criar um alerta de alta utilização de uma interface no sistema de monitoramento Solarwinds Orion

14 comentários

  1. Bruno

    Não resolveu no meu! Alguma sugestão? obrigado

  2. Simone

    Oi!
    O ocomon que uso está com problemas de exibição de caracteres apenas nos e-mails que ele dispara quando os tickets são cadastrados/alterados.
    Na tela está normal. Alguém sabe o que pode ser?
    obrigada

  3. Valeu cara, eu e minha empresa agradeçemos pela ajuda.

  4. Franklin Dias

    No meu deu certo. o/ brigadão.

    É SEM AS ASPAS

  5. Alex de Souza

    Muito útil, agradeço pela ajuda com relação a acentuação.
    Estou com problema ao editar ou fechar a ocorrencia, o ocomon esta deixando vazio o campo ‘PROBLEMA’, sendo assim tenho que preencher novamente e marcar qual problema de novo. Alguem podia me ajudar por favor.

  6. Antonio Nunes

    Deprecated: Function ereg() is deprecated in C:\Program Files\EasyPHP-12.1\www\includes\functions\funcoes.inc on line 629
    ERRO NA TENTATIVA DE RECUPERAR AS INFORMAÇÕES DE ENVIO DE E-MAIL!

    • www.2a.com.br

      Boa tarde Antônio, vejo seu problema, instale a versão 1.6.8 do xampp que corrige esse problema…

      a questão desse erro é a versão do PHP, instalando o xampp mais antigo, que já vem com um PHP mais antigo, não ocorrerá o erro.

      Abraços.

      • Antonio Nunes

        Obrigado!

        Mas ja tenho a base no mYSql inteira cadastrada no Easy-PHP que iria perder. Consegue me ajudar nesse caso?

  7. Helder Lima

    Obrigado! Funfou legal! ;)

  8. Marcos Campos

    Muito bom! obrigado

  9. Aqui não funcionou, teria uma ideia do que pode ser?

  10. Bom dia
    No meu caso não funcionou, estou usando xampp.
    os nomes internos continuam sem os acentos.
    Tem outra alternativa?

Este artigo lhe foi útil? comente e ajude outros acrescentando seu ponto de vista!